[Date Prev][Date Next][Thread Prev][Thread Next][Author Index][Date Index][Thread Index]

Re: [Gzigzag-commits] gzigzag/Java ZZCell.java

"Tuomas J. Lukka" wrote:
> Add new form of getOrNewCell without direction (default positive)

By the way, shouldn't there be a shorter form of getOrNewCell? Of
course, the long name is more understandable, and the method isn't used
that often; but the name is *so* long. Capital S comes to mind, but
that'd probably cost us much more in understandability than we gain.
Well, what about sN? Or, probably better, getOrNew? That would still be
easier to handle.

- Benja