[Date Prev][Date Next][Thread Prev][Thread Next][Author Index][Date Index][Thread Index]

Re: [zzdev] Re: [zzdev] Re: [zzdev] 0.6 branch created

> (in ZZViewComponent)
> I think it's better to get one too much than none (you can always
> backspace off the extra one).
> However, should this be made a run-time choice (a command-line switch
> -umlautahck or something)?

We should make an extra class that all keyevents go through, with a name like
ZZUmlautHack.java. This class sniffs the behaviour and does the right thing 
(returns the right type of keyevent)(